Deadbian.

Znów to samo. Po ostatnich aktualizacjach KDE4 zdechło. Po splashscreenie jest biały ekran i plasmadesktop leży. Wcześniej miałem podobnie, gdy mysql i openvirtuoso nie chciały działać, a teraz, nie wiem o co chodzi.

Tak ładnie działał u mnie testing… Załamuje mnie to. Lubię Linuksa, pewne narzędzia i metody pracy pod Linuksem są nieosiągalne pod Windows. Tylko dlaczego od strony użytkowej to ciągle taka walka? Mam nadzieje, że po kolejnych aktualizacjach się poprawi, a w niedługim czasie testing zostanie zamrożony.

Martwi mnie tylko fakt tego, że przy zakupie następnego laptopa znów będą problemy. A kiedyś, co prawda na beżowych blaszakach za czasów Slackware wszystko działało tak pięknie.

Eh. Miałem kiedyś nadzieje, że z zapowiedzi Google powstanie jakiś godny uwagi produkt. Póki co, jakoś tego nie widzę.

To jest trochę smutne, po kilkunastu latach używania Linuksa, przyjdzie mi wrócić do Windows…

PS. Deadbiana udało mi się reanimować, niestety network-manager-kde nie działa (nie łączy się z Wifi po WPA2/PSK). Zobaczymy co przyniosą dzisiejsze aktualizacje.

Skomentuj

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Log Out / Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Log Out / Zmień )

Facebook photo

Komentujesz korzystając z konta Facebook. Log Out / Zmień )

Google+ photo

Komentujesz korzystając z konta Google+. Log Out / Zmień )

Connecting to %s